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COREL PAINT SHOP PRO X 
Publisher: Corel Corporation 
Version: X 
Paint Shop Pro is image management software that began as a shareware and has 
quickly become a leader in the market. The most recent version has a built-in Learning 
Center to assist in creating professional-looking graphics in a matter of minutes. Let 
your creativity go crazy with all the tool choices. 

ACTIVITY 1 • BASIC IMAGE EDITING 

In this activity, you will become familiar with: 

 Opening an Image 

 Saving an Image 

 Customizing the Tools Toolbar 

 Using the Selection Tool 

 Cutting, Copying and Pasting an Image 

 Cropping an Image 

 Zooming an Image 

 Resizing an Image 

 Red Eye Tool 

 Closing an Image 

Opening an Image 

1. From the menu bar click File > Open. 

2. Browse to your data files and select lincoln. 

3. Click the Open button. 

Saving an Image 

1. From the menu bar click File > Save as. 

2. Use the drop-down arrow to select the correct Save in folder. 

3. In the File name box, accept the file name lincoln and press Save. 
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Customizing the Tools Toolbar 

1. If the Tools toolbar is not currently visible on your screen, from the menu bar click View > 

Toolbars > Tools. 

2. By default the Tools toolbar is docked on the left side of the screen in a vertical position. The 

Tools toolbar can be moved to a horizontal docked position by hovering the cursor over the top 

edge, holding the left mouse button down and dragging the toolbar to a horizontal position at the 

top of the screen. When touching the bottom edge of another toolbar, the Tools toolbar will snap 

in place. 

3. Alternatively, the Tools toolbar can be positioned as a floating toolbar on the screen. 

Using the Selection Tool 

1. From the Tools toolbar, click the Selection Tool.  

2. When you click a tool, the Tool Options palette opens on your screen below the Standard toolbar. 

Different shapes are available for the Selection Tool from this palette. For this activity, use the 

default Rectangle selection type. If you do not see the Tool Options palette, from the menu bar 

click View > Palettes > Tool Options or press F4. 

3. With the Selection Tool selected, click and drag over the image so that the rectangle contains 

only the image of Lincoln and does not include the date and time information from the original 

image.  

Cutting, Copying and Pasting an Image 

1. After selecting the area as described in the previous 

section, from the menu bar click Edit > Cut.  

2. From the menu bar click Edit > Paste As New Image.  

3. Save the new image as editedlincoln with the file 

type jpg. 

4. When you save an image as a jpg or gif, you may get 

a warning message about the limitations of the 

specified file format. Click Yes to continue saving. 

Tools Toolbar 

Tool Options Palette 

Edited Lincoln 



Unit 1 • Image Management Procedures Page 3 of 46 

Part 1c • Corel Paint Shop Pro X 

Digital Multimedia Management • Unit 1 

Cropping an Image 

1. Switch to the Lincoln image. From the Standard toolbar, click the Undo Last 

Command button twice so that the image is back in its original state. 

2. From the Tools toolbar, click the Crop Tool button. You should see a highlighted area 

with 8 moveable handles. Hover your cursor over the appropriate handle to change 

the crop area so that only the head of the Lincoln image is viewed. 

3. From the Tool Options palette click the Apply button. Alternatively, you can double 

click the image to apply the selected crop area. 

4. Save the image as croppedlincoln. Once a file has been saved, you can save it again by clicking 

the File Save button on the Standard toolbar, choosing File > Save from the menu bar or by 

pressing Ctrl + S. 

Zooming and Panning an Image 

1. Open rose from your data files. 

2. From the Tools toolbar, click the Pan Tool button. The Pan Tool is used to move the 

image around on your screen so that you can see different parts of the image. It is only 

necessary when the entire image does not fit in the window. 

3. Resize the current window with the rose image so that you can see scroll bars on the sides and 

bottom. Practice using the Pan Tool to move the image in the window so that you can see 

different parts of the image. 

4. From the menu bar click View > Zoom In. Your view of the image increases. You can repeat this 

process or make other selections from the View menu, allowing you to work with as much or as 

little detail as you need. Alternatively, you can use the Tool Options palette to change the view. 

 

 

5. Before you save an image, however, it is a good idea to view it at 100% to check that it is the size 

you need. From the menu bar click View > Zoom to 100% if necessary. If that option is dimmed, 

then you are already viewing at 100%.  

Tool Options Palette for View 
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Resizing an Image 

1. From the menu bar click Image > Resize to resize an 

image.  

2. In the Resize dialog box, you can resize the Pixel 

Dimensions of the image by pixels or percentage. You 

can also resize the Print Size of the image. You can lock 

the ratio so that images stay in proportion or unlock the 

ratio so the width and height can be independently 

adjusted. Resampling reduces the file size of the resized 

image in proper proportion. Leave this at the default 

using Smart Size. You can also resize all layers or only 

one layer at a time.  

3. Decrease the size of the rose by 50% of its original size 

for both Width and Height and click OK.  

4. Save the image as resizedrose. 

Red Eye Tool  

1. Open redeye from your data files. 

2. From the Tools toolbar click the Red Eye Tool button. 

3. Center the Red Eye Tool on each red eye of the girl in the picture and click. 

4. Save the image as removedredeye. 

Closing an Image 

Close all open images by clicking the Close button (red X) at the top right edge of the open file. Do not 

save changes. 

ACTIVITY 1 • MINI-PROJECT 

Create an Image for a Poem 

1. Use a search engine to search for the lyrics to your favorite song or a favorite poem.  

2. Input the lyrics into a word document. 

Resize Dialog Box 
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3. Create some images by digital or scanned photograph, clipart from the Internet, or another source 

available to you. 

4. From your original images, create four slightly different images using the Selection Tool and the 

various shapes from the Selection Tool.  

5.  Crop several of the images to demonstrate skill using the crop tool. 

6. Resize several of the images for smaller images. 

7. On the second page of the word processing document, create a two column five row table. 

8. In the first column of the table, insert each of your images on a different row. 

9. In the second column, label each image with a description of what was done to the image. 

Illustrate the lyrics of your song or poem on the first page of your document with the best image.  

10. Save the images as 01lyrics, 02lyrics, 03lyrics, 04lyrics and 05lyrics using jpg file types. 

11. Save the word processing document as illustratedlyrics with the file type doc. 

The following criteria should be met: 

 At least two different shapes are used. 

 At least two images are resized. 

 At least two images are cropped. 

 Lyrics or poem are keyed accurately in word processing document. 

 Lyrics or poem are placed on word processing document so that an attractive 

appearance is presented. 

 Each image is labeled with attention to detail on how the image was created. 

 Chosen image for illustration is appropriate to the topic of the lyrics or poem. 
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ACTIVITY 2 • CREATING IMAGES 

In this activity, you will become familiar with: 

 

 Defaults in Creating an Image 

 Preset Shapes Tool 

 Pick and Move Tool 

 Strokes and Fill 

o Color 

o Gradient 

o Pattern 

o Transparent 

o Swap Colors 

 Textures 

Defaults in Creating an Image 

1. From the menu bar click File > New. Alternatively, select 

the New button on the Standard toolbar or press Ctrl + N. 

The New Image dialog box appears. 

2. Create a new 150 × 150 Pixels image using the defaults 

for Resolution and Color. (Unless otherwise instructed all 

files should be created using pixels.) 

3. You may change background colors by clicking in the 

Background and Fill Properties box, selecting the desired 

color in the Material Properties dialog box and clicking 

OK. If the Transparent check box is selected, click on it to 

deselect it. 

4. When you’ve made all the required edits, click OK. 

New Image Dialog Box 
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Preset Shapes Tool 

1. From the Tools toolbar click the Preset Shape Tool button.  

2. From the Tool Options palette locate Flower 9 in the Shape list. You will need to scroll to near 

the bottom of the Shape list. 

3. Notice that the Retain style option is 

checked in the Tool Options palette. By 

checking Retain style, the image will 

appear as shown in the thumbnail rather 

than picking up the current fill colors. 

Create an image with Flower 9 by dragging 

in the new image window you have 

created.  

4. Save the image as 01flower9 with the file 

type gif. You will need to select 

CompuServe Graphics Interchange *.gif in 

the Save as type list of the Save As dialog 

box. Click Yes to any warning messages 

about file limitations. 

5. From the menu bar click File > New, then click OK. Create the same image with Flower 9 except 

this time Retain style should not be checked. Depending on the colors in your Materials palette, 

your image may look different from the solution. Save the image as 02flower9 with the file type 

gif. 

6. Compare and contrast the two images. Notice that in the Unchecked Retain Style image, the 

shape takes on the attributes of the current colors selected in the Materials palette. This allows 

more flexibility in choosing the color you need for the preset shape. 

Shape List 

Sample Retain Style Sample Unchecked Retain Style 



Unit 1 • Image Management Procedures Page 8 of 46 

Part 1c • Corel Paint Shop Pro X 

Digital Multimedia Management • Unit 1 

Pick and Move Tool 

1. From the Tools toolbar click the Pick Tool button.  

2. Click on a part of the 01flower9 image to select it. 

3. From the Tools toolbar, click the arrow next to the Pick Tool button and select the 

Move Tool button. This tool will move the selected part of the image around on the 

canvas. Move as needed then save again. Repeat Steps 2 and 3 for the 02 flower9 

image. 

4. Insert both images into a word processing document and explain the differences. 

5. Save the word processing document as flower9comparison. 

6. Practice creating at least three other images using different shapes. Put an image with Retain style 

checked next to an unchecked Retain Style. 

7. Save the images as 01shape, 02shape, and 03shape with file types set to gif. 

Strokes and Fill 

1. The Foreground and Stroke Properties and the Background and Fill Properties may be adjusted by 

clicking on the appropriate buttons in the Materials palette, which is usually docked on the right.  

2. If the Materials palette is not showing, from the menu bar click View > Palettes > Materials (or 

press F6).  

3. Change colors and texture with the options in the Materials palette. 

Color 

1. Create a new 150 × 150 pixel image with a Black background. 

2. From the Tools toolbar click on the Preset Shape Tool button and locate the Triangle in the 

Shapes list (near the bottom). Change the line Width to 15. Be sure that Retain style is unchecked. 

Tool Options Palette for Preset Shape Tool 
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3. From the Materials palette change 

the Background and Fill color to 

blue by clicking in the Background 

and Fill Properties box. From the 

Material Properties dialog box 

select blue from the color palette 

and then click OK. Be sure the 

properties are set for solid which is 

indicated by the solid circle on the 

Materials palette. Change the 

Foreground and Stroke Properties to 

blue also and be sure these properties are also solid. 

4. Draw the Blue Triangle on the black background. 

5. If the Triangle does not take up most of your image space, use your selecting, cutting, and pasting 

skills to create a smaller image before saving. 

6. Save the image as solid with the file type gif. 

Gradient 

1. Create a new 150 × 150 image with a Black background. 

2. From the Tools toolbar, click on the Preset Shape Tool button. Use the Triangle Preset Shape 

with the line width set to 15. 

3. Change the Foreground and Stroke Properties to 

Gradient by clicking the Color button and then 

selecting the Gradient button.  

4. From the Materials palette, click in the 

Foreground and Stroke Properties box. The 

Material Properties dialog box opens with the 

Gradient tab automatically selected. 

5. Click on the color box to open the Gradient choices. Select Duotone dark Blue. There are four 

style choices: Linear, Rectangular, Sunburst, and Radial. Leave Linear selected and click OK. 

Foreground and Stroke Properties 

Materials Palette 
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Gradient Choices 

6. Change the Background and Fill Properties to Gradient and choose Fading background as the 

color choice. Leave the Gradient Style at Linear and click OK.  

7. Draw a Triangle on the black background. 

8. Save the image as gradient with the file type gif. 

Gradient Materials 
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Pattern 

1. Create a new 150 × 150 image with a Back background. 

2. From the Tools toolbar click the Preset Shape Tool button. Use the Triangle Preset Shape with 

the line width set to 15. 

3. Change the Foreground and Stroke Properties to 

Pattern by clicking the Gradient button and 

selecting the Pattern button. 

4. From the Materials palette click in the 

Foreground and Stroke Properties box to 

display the Material Properties dialog box with 

the Pattern tab automatically selected. Click on 

the pattern box to view the choices. Choose 

Bubbles and click OK. 

5. Click on the Background and Fill Properties, choose the Pattern tab and select Floral24. Click OK 

6. Draw a triangle on the black canvas. Adjust the size of the Triangle as needed. 

7. Save the image as pattern with the file type gif. 

Transparent 

1. Create a new 150 × 150 image with a Black background. 

2. From the Tools toolbar click the Preset Shape Tool. Use the Triangle Preset Shape with the line 

width set to 15. 

Pattern Tab 

Pattern Choices 
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3. From the Materials palette click the 

Transparent button on the Foreground and 

Stroke Properties. 

4. Draw the Triangle on the Black 

background. Adjust the size of the Triangle 

as needed. 

5. Save the image as transparent with the file 

type gif. 

Swap Materials 

1. From the Materials palette click the Swap Materials button. 

2. You have just experimented with using the Materials palette using 

Color, Gradient, Pattern and Transparent. Experiment with using the 

Materials Palette and the Preset Shapes Tool to create your own 

images. 

3. Save as 01color, 02gradient, 03pattern, and 04transparent with the file types set to gif. 

Textures 

1. Create a new 300 × 300 pixel image. Select a background 

color of your choice.  

2. From the Materials palette click the Texture button on 

both the Foreground and Stroke Properties and 

Background and Fill Properties. 

3. Using the Preset Shape Tool, draw a shape, 

experimenting with textures in both the Foreground and 

Stroke and Background and Fill properties. Repeat this 

process to create a total of three different designs. Create 

some with Texture on for Fill and Texture off for Stroke. 

Switch this around so that you can see the difference having 

Texture on and off makes. 

4. Save the images as 01texture, 02texture, and 03texture with the 

file types set to gif. 

Transparent Materials 

Swap Materials 

Texture Materials 

Sample Personal Logo 
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5. Using the Preset Shape Tool and styles and fill options, create a personal logo using your initials. 

Be sure you have used the following elements: 

 Minimum of three different shapes 

 Minimum of one with Retain style 

 Minimum of two different Textures and/or Fill options 

6. Use the Crop tool to make the logo of your initials a smaller size. 

7. Save as mylogo with the file type gif. 

8. Insert the image into a word processing document and explain the process you used to create your 

image and why you chose the colors, shapes and color elements that you chose. 

9. Save the document as logoexplanation. 

10. Close all open images and documents without saving. 

ACTIVITY 2 • MINI-PROJECT 

Create an Image from Words 

1. Given the following words, create an image that illustrates all of them. 

 Star 

 Country 

 Flag 

 Patriotism 

 War 

 Each word must have an element in the image, any size, which best illustrates the word. The 

elements could be colors to create an image of that word. 

2. Save as wordillustration with the file type gif. 

3. In a word processing document, insert the image you created in a table. List each of the five 

words in Column 1 with an explanation as to what element in the image illustrates the word in 

Column 2. 

4. Save the document as wordexplanation with the file type doc. 
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The following criteria should be met: 

 Background is changed from the default. 

 Preset Shape Tool is used effectively. 

 Strokes and fill is used effectively. 

 Color variations such as Gradient, Solid, Patterns, or Textures are used as 

needed. 

 All five words are illustrated appropriately. 

 Explanation in word document is organized. 

 Explanation in word document has a logical explanation of the word’s use in the 

illustration. 

ACTIVITY 3 • SELECTING IMAGES 

In this activity, you will become familiar with: 

 Selection Tool 

 Freehand Selection Tool 

o Edge Seeker 

o Freehand 

o Point to Point 

o Smart Edge 

 Magic Wand Tool 

Selection Tool 

1. Open whitecat from your data files. 

2. From the Tools toolbar, click the down arrow next to the Selection Tool button and choose 

Selection. If the Tool Options palette is not visible, from the menu bar, click View > Palettes > 

Tool Options. 

3. You may choose to select the image in a specific shape by using the Selection type drop-down 

box on the Tool Options palette. For this activity, choose Circle. 

 

 

4. Settings may be adjusted for Mode which allows you to Replace, Add, or Remove from an 

existing selection. For this activity, leave Mode set to Replace. 

5. You can also adjust Feather from 0 to 200 which will fade the selection along the edges. Leave 

Feather set at 0. 

Tool Options Palette for Preset Shapes 
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6. Checking Anti-alias will produce a smooth-edged selection, 

making it semi-transparent. Leave Anti-alias checked. 

7. Place your mouse to the right of the cat’s eyes and select part of the 

cat. Be sure to include in your selection the ears and paws of the 

cat. If you mess up your selection, click the Undo Selection button 

on the Standard toolbar and try again.  

8. Use the Selection tool in the shape of Star 1 with the Add mode 

selected. Select a portion of the dirt area near the cat.  

9. From the menu bar click Edit > Copy to copy both selected areas to 

the clipboard.  

10. From the menu bar click Edit > Paste > Paste as New Image. 

11. Save the new image as circlecat with the file type jpg. 

Freehand Selection Tool 

The Freehand Selection Tool creates irregular shapes. You can choose from four freehand selection 

methods: Edge Seeker, Freehand, Point to point, and Smart Edge. 

Edge Seeker 

1. Open swans from your data files. 

2. From the Tools toolbar, click the down arrow next to the Selection Tool button and choose 

Freehand Selection. 

3. From the Tool Options palette click the Selection type drop-down box and choose Edge Seeker. 

The Edge Seeker option is useful if there are two contrasting colors. You can get a more accurate 

selection by clicking frequently along the edge. Click around the swans at close intervals. As the 

Edge Seeker gets too far away from the edge, the dotted line turns red. Guide it closer to the edge 

then click to place it and continue seeking the edge with your cursor. When you have selected 

everything for the new image, double-click to end the selection. 

 

 

4. From the menu bar click Edit > Copy.  

5. From the menu bar click Edit > Paste As New Image. 

Sample Circle Cat 

Freehand Selection Tool 

Edge Seeker Selection Type 
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Freehand 
1. Click on the title bar of the original swans image. From the Standard 

toolbar, click Undo Freehand Selection to return the image back to its 

original state. 

2. Change the Selection type to Freehand. The Freehand selection option lets 

you quickly select an area by dragging. It would be used if you were in a 

hurry to select an area and did not need it to be a precise selection. Select 

the Swans by dragging the cursor as close around the swans as possible. Do 

not release the mouse button until your selection is complete. The selection 

closes up automatically when you release the mouse button. 

3. From the menu bar click Edit > Copy. Switch to the unnamed image of the swans that you created 

earlier.  

4. From the menu bar click Edit > Paste As New Selection. Place it appropriately on the new image 

so the heads of the swans are lining up.  

5. Click on the title bar of the original swans image. Click Undo Freehand Selection to return the 

image back to its original state. 

Point to Point 

1. Change the Selection type to Point to point. If the area you want to select has straight edges, the 

Point to point selection option is useful. This draws a straight line between the points. Click 

around the swans at intervals to select, and then double-click to end the selection.  

 

 

2. Copy and Paste As New Selection in the unnamed image. Move the third set of swans in an 

appropriate position to line them up with the other swans. 

3. Switch back to the original swans image and click Undo Freehand Selection.  

Smart Edge 

1. Change the Selection type to Smart Edge. The Smart Edge selection option is useful when the 

selection area has very contrasting colors and is irregularly shaped. 

 

Freehand Selection Type 

Sample Swans 

Point to Point Selection Type 

Smart Edge Selection Type 
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2. Click along the edges of areas that are not shaped regularly. Double-click to end the selection. 

3. Copy and Paste As New Selection to the unnamed image. Move the last set of swans in an 

appropriate position to line them up with the other swans. 

4. Save the unnamed image as eightswans with the file type jpg. 

5. Insert the eightswans image into a word processing document. Insert a table into the word 

processing document with two columns. In Column 1, key the name of the Selection type used 

and in Column 2 explain how this tools works. Incorporate your own experience with this 

explanation. Change the font to red on the Selection tool that you feel worked best on the swans. 

Include an explanation in Column 2 as to why you think that tool worked best.  

6. Save the document as selectiontypes. 

Magic Wand Tool 

The Magic Wand tool makes selections based on Color, Hue or Brightness.  

1. Open clouds from your data files. 

2. From the Tools toolbar, click the down arrow next to the Selection tool button and choose Magic 

Wand. In the Tool Options palette, set the tolerance to 25. The Tolerance setting controls how 

closely the selected pixels match the pixel you click in the image. If the Tolerance setting is at 0, 

only similar pixels are selected. If the Tolerance setting is at 50, a wider range of pixels is 

selected. 

 

 

3. Click on one of the sets of clouds. Make sure the tolerance setting picked up most of the cloud. If 

it did not, click Undo Magic Wand, adjust the tolerance setting, and try again. 

4. From the menu bar click Edit > Copy. 

5. From the menu bar click Edit > Paste As New Image. 

6. Save the new image as magiclouds with the file type jpg. 

7. Close all open images and documents without saving. 

ACTIVITY 3 • MINI-PROJECT 

Create a Story with Words and Pictures 

1. Create five pictures of similar items. (Example: five different cats, five different flowers, etc.) 

You may use a digital camera, scanned pictures or clipart from the Internet. 

Tool Options Palette for Magic Wand Tool 
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2. Crop and resize the pictures as needed using the Selection tools discussed in this activity. 

3. Save as 01pic, 02pic, 03pic, 04pic, and 05pic with file types set to jpg. 

4. Write a short story to describe the pictures with words. Insert the pictures into the word 

processing document to illustrate the story. 

5. Save as wordstory with the file type doc. 

The following criteria should be met: 

 Pictures are good quality. 

 Pictures are cropped and resized appropriately for a word processing document. 

 Five pictures are of a similar topic. 

 Pictures are saved as instructed. 

 Story is well-written and demonstrates some creativity. 

 Story is error-free. 

 Story is saved as instructed. 

 Selection Tool is used with different shapes. 

 Minimum of one use of Freehand Tool with either Edge Seeker, Freehand, Smart 

Edge or Point to point. 

 Minimum of one use of Magic Wand tool. 
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ACTIVITY 4 • USING DRAWING TOOLS 

In this activity, you will become familiar with: 

 Pen Tool 

o Draw Lines and Polylines 

o Draw Freehand Line 

o Draw Point to Point – Bezier Curves 

 Eraser Tool 

 Background Eraser 

 Symmetric Shapes 

Pen Tool 

Draw Lines and Polylines 

1. Create a new 400 × 400 Pixel image with a Transparent background. 

2. From the Tools toolbar click on the Pen Tool. 

3. From the Tool Options palette, under Mode, click the Draw Lines and Polylines button. Leave the 

Create on Vector box checked. 

If the Tool Options palette is 

not showing, from the menu 

bar, click View > Palettes > 

Tool Options. 

4. Select any Foreground and Stroke color. Click the Transparent button on 

the Background and Fill Properties. 

5. Practice drawing several straight lines on the canvas. Click the left mouse 

button and drag to begin the line draw. To end the line, release the mouse 

button. The line will then be created. 

6. From the Tools toolbar click the Pick Tool button and then select one of the lines that you drew. 

7. From the Tool Options palette click the Properties button. 

8. On the Vector Property dialog box, experiment with 

several different Line Styles and Stroke widths. Note that 

you can also change the Transparent Fill to Fill on the 

Vector Property dialog box. 

9. Save the image as straightlines with a file type of gif. 

Lines and Polylines Mode 

Vector Property Dialog Box 
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Draw Freehand Line 

1. Create a new 400 × 400 Pixel image with a Transparent 

background. 

2. Select the Pen Tool, if necessary. 

3. From the Tool Options palette, under Mode, click the Draw Freehand button. The Freehand 

option allows flexibility in drawing curves, shapes and other nonspecific shapes. 

4. From the Materials palette, select a solid color for both Foreground and Stroke and Background 

and Fill Properties. 

5. From the Tool Options palette click the 

Line style drop down arrow and choose 

Dot. Within the Width box choose 4.00. 

Draw the shape of any type of hat 

without lifting your mouse button. 

If the Line style and Width boxes are not showing in the 

Tool Options palette, click the Line style arrow to expand 

the selections. 

6. Practice drawing several different hats.  

7. Save one of the images as hat with the file type gif. 

Draw Point To Point – Bezier Curves 

1. Create a new 400 × 400 Pixel image with a Transparent background. 

2. Select the Pen Tool, if necessary. From the Tool 

Options palette, under Mode, click the Draw Point 

To Point – Bezier Curves button. By using the 

Bezier Curve option, you can draw more than lines. 

A Bezier Curve allows you to specify end points of the line and the direction of the line as it 

passes through the end points. You can even draw loops using the Bezier Curve. 

3. From the Materials palette, set the Background and Fill Properties to 

Transparent and the Foreground and Stroke Properties a solid color with 

no Texture. 

4. Change the Line style to + Solid and the Width to 6.00.  

Draw Freehand Mode 

Line Style Options 

Line Styles 

Point to Point - Bezier Curves Mode 

Background and Materials 

Palette 

Tool Options Palette for Line Style 
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5. From the menu bar click View > Rulers. 

6. From the Tool Options palette, select Connect Segments. 

 

7. Click at 100 pixels horizontally and vertically then click 

approximately 300 pixels to the right to finish the line. Click at 300 pixels vertically and 

horizontally under the first point to create a joined diagonal line. Click at 300 pixels to the right 

of that point to complete a letter Z.  

8. Click on Close selected open contours. Note that it closes the contour so that it no longer looks 

like a Z. From the menu bar click Undo Close. 

9. Experiment using Draw Point To Point – 

Bezier Curves, Draw Freehand and Draw 

Lines and Polylines by creating other 

smaller alphabetic letters around the Z. Use 

different colors, Line styles and widths and 

any of the other tools used in this section.  

10. Save the image as alphabet with the file type gif. 

Eraser Tool 

1. Create a new 400 × 400 Pixel image with a Transparent background. 

2. Use the Pen Tool in Draw Freehand mode, to draw your first name. 

3. From the Tools toolbar, click the Eraser Tool button.  

4. From the Tool Options palette choose an Eraser Shape. It is a good idea to start by choosing a 
smaller round shape then adjusting your selection as needed. You can change the eraser brush tip, 
size, opacity, etc. For opacity, 100% makes Pixels transparent. 

5. Erase the last letter of your first name using the 

Eraser Tool. When the Auto Actions dialog box 

pops up, click OK to make the changes necessary 

to use the Eraser Tool. Unless otherwise instructed, 

click OK on the Auto Action dialog boxes to accept 

the changes. 

Connect Segments 
Sample View Rulers 

Start New Contour - Move To 

Tool Options Palette for Eraser Shape 

Auto Actions Dialog Box 
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6. Use the Pen Tool, in Draw Freehand mode, to draw a fancy border around your name. Change the 

color and Line style and width for variety. 

7. Use the Eraser Tool to clean up any extraneous marks on the border.  

8. Use the Crop Tool to crop around the fancy border of your name. 

9. Save the image as erasedname with the file type gif. 

Background Eraser 

1. Open squirrel from your data files. 

2. Crop as much out of the image as possible except for the squirrel.  

3. From the Tools toolbar click the Background Eraser Tool button.  

4. Use the Background Eraser Tool to remove as much background as possible from the squirrel. 

Left click and drag to erase. Leave Continuous selected as the Sampling option. This allows you 

to pick up the pigment each time you click and only erase pigments closest to the one you 

sampled. Leave Auto tolerance selected. Tolerance can not be changed when Auto tolerance is 

checked. Right click and drag to undo an erasure. Experiment with the brush settings.  

5. Save the image as erasedsquirrel with the file type jpg. 

Symmetric Shapes 

1. Create a new 400 × 400 Pixel image with a Transparent 

background. 

2. From the Tool toolbar click the down arrow next to the Preset 

Shape Tool button and choose Symmetric Shape.  

3. From the Tool Options palette under Mode, click the Draw Polygon button. Select Show Nodes 

and change the number of 

sides to 11. 

4. Be sure that Background and 

Fill Properties has a color set. 

Draw a Polygon on the canvas. 

5. Draw two more Polygons with different colors and different sizes. 

6. Using the Pick Tool, click so that all three Polygons are selected by holding down the Shift key as 

you click on each Polygon. 

Tool Options Palette for Background Eraser 

Symmetric Shape 

Draw Polygon Mode 
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7. Right click on the selected Polygons and choose Align Objects > 

Vertical Center. Right click again and choose Align Objects > 

Horizontal Center.  

8. Using the Move Tool, move the Polygons to the center of the canvas. 

9. Click the Pick Tool. Be sure all three Polygons are selected. Right click 

and choose Group. Crop the image so that there is no extra canvas. 

10. Save the image as threepolygons with the file type gif.  

11. From the Tool Options palette. under Mode, click the Draw Stellated button and draw a similar 

image with a set Number of sides. Be creative with colors and using the shortcut menu by 

clicking the right mouse button. Save the image as mycreation with the file type gif. 

12. Close all open images without saving. 

ACTIVITY 4 • MINI-PROJECT 

Create a Table of Geometric Shapes 

1. Using a geometry book or through Internet research, find ten different angles or shapes. If you are 

using the Internet to search, use the search phrase ―geometric shapes‖. 

2. You must site a source for seven of the shapes. You may come up with three of the shapes on 

your own if you choose. Once you have ten different shapes chosen, use your drawing tools to 

replicate those shapes. 

3. Create a folder titled geometricshapes. Save the images in the folder as 01geo, 02geo, 03geo, 

04geo, 05geo, 06geo, 07geo, 08geo, 09geo and 10geo. 

The following criteria should be met: 

 Ten appropriate shapes are used. 

 Shapes are saved in folder as instructed with no errors in folder name or name of 

file. 

 Pen Tool is used with Freehand, Line and Polylines and Point to point with 

creativity in color, Line style and Width. 

 Symmetric Shape Tool is used with creativity. 

 Images are cropped as needed. 

 Sources for seven shapes are cited appropriately. 

 Shortcut menu is used to align symmetric shapes and group them. 

 Other tools from previous activities are used appropriately. 

Sample Three Polygons 
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ACTIVITY 5 • WORKING WITH TEXT 

In this activity, you will become familiar with: 

 Adding Text to an Image 

o Vector Text 

o Selection Text 

o Floating Text 

 Creating Text on Object Paths 

o New Text on Object Paths 

o Existing Text on Object Paths 

 Creating Text with Image Patterns 

Adding Text to an Image 

Vector Text 

In most cases, this setting should be used in creating text as it is the only option that allows text to be 

edited. Use the Object Selector to create special effects with vector text. 

1. Open squirrel from your data files. 

2. From the Tools toolbar, click the Text Tool button. 

3. From the Tool Options palette change the Font to Verdana or another font of your choice. Change 

the Size to 24 and Bold the text. Ensure Vector is selected in the Create as drop-down box. On the 

Materials palette, ensure the Foreground and Stroke and Background and Fill are both either a 

solid White or solid Yellow that will show on the background of the image. 

4. Click the approximate point on the image (near 

the top) where you want to place the text to open 

the Text Entry dialog box. Key Squirrel having 

lunch and click Apply. 

5. Adjust the text size and placement if necessary 

using the Pick Tool. Hover your cursor over the 

middle of the text until the cursor changes to a four-sided black arrow then drag the text where 

you want it.  

6. Create another text entry to place below the squirrel. Size the text to 30. Use the Materials palette 

to change the Foreground and Background colors to two different colors. Be sure to choose colors 

that will compliment the image and can be seen. Key Austin, Texas. Click Apply. (Hint: If you 

place text on the image and do not like it, you can press the Delete key to remove it.)  

Tool Options Palette for Text Tool 

Text Entry Dialog Box 
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7. Save the image as austinsquirrel with the file type jpg. 

Selection Text 

1. Open clouds from your data files. 

2. From the Tools toolbar click the Text Tool button and choose Selection from the Create as drop-
down box. 

3. Choose a size and font for your text. 

4. In the Materials palette, choose a solid Foreground and Stroke color with Transparent for the 
Background and Fill color. 

5. Click on some of the clouds in the image, key Clouds in the Text Entry dialog box and click 
Apply. 

6. This creates the text as a selection marquee. Just as any other selection, you can cut, copy, or edit. 
Press the Delete key. This creates a cut out of the text with the background showing through. 

7. From the Tools toolbar click the Crop Tool button and crop around the word Clouds. Include 
some of the clouds behind the word. Click the Apply button on the Tool Options palette. 

8. Save the image as croppedclouds with the file type jpg. 

Floating Text 
Floating text is used when you know that you will not need to edit the text. Once you have deselected the 
floating text, it merges with the raster layer underneath it. 

1. Open lake from your data files. 

2. From the Tools toolbar click the Text Tool button and choose Floating from the Create as drop-
down box. Floating text creates Raster text which cannot be edited. You would use raster text if 
you wanted to apply raster tools such as the Paintbrush or Deform tool. 

3. Select a Font and Size. 

4. In the Materials palette, select a Foreground and Stroke color, as well as a Background and Fill 
Color. 

5. Click on the image where you want the Text placed. 

6. Key Lake and click Apply. 

7.  Hover your mouse over the text until the cursor turns into a four-

headed arrow. Drag and move the image so that it is placed in 

the middle of the sky above the lake. 

8. Save as floatinglake with the file type jpg. 

9. Close the image. 

10. Reopen floatinglake and crop out the entire image except the word Lake. 

11. Save again. 

Sample Floating Lake 
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Creating Text on Object Paths 

New Text on Object Paths 

1. Create a new 900 × 150 Pixel image with a Transparent 
background. 

2. From the Tools toolbar click the Pen Tool. From the Tool 

Options palette, be sure Create on Vector is chosen. 

3. Change the Line style to Dashed and the Width to 6.00. 

4. From the Materials palette change Background and Fill to Transparent and choose a color of your 
choice for the Foreground and Stroke color. 

5. Using the Draw Freehand mode, click and drag to draw a line that looks like the track to a roller 
coaster across the canvas. 

6. From the Tools toolbar click the Text Tool button. Set the Size to 30 and the Alignment 
to Align Left. From the Tools options, change to Create as Vector if necessary. In the 
Materials palette, change both the Background and Fill and the Foreground and Stroke to the 
same solid color. (Deselect Transparent from Background.) Hover your cursor over the left end of 
the line drawing until your cursor turns into a Rocking A. Click on the path. 

7. In the Text Entry dialog box, key Roller Coasters, Etc. and click Apply. 

8. Save the image as rollercoastersetc with the file type gif. 

Existing Text on Object Paths 

1. Create a new 400 × 400 Pixel image with a Transparent background. 

2. Use the Preset Shape Tool to draw a triangle shape on the canvas. Set 
Stroke and Fill to the same color and ensure that solid, pattern or gradient 
with no texture is selected in the Materials palette. Draw a smaller 
triangle inside the larger triangle using a different color. 

3. Using the Text Tool, change to Create as vector. Place the text centered 
above the outer triangle. Use a contrasting color to the outer triangle for 
the text. Adjust the size and font of the text as needed. Key the text The 

Golden Triangle and click Apply. 

4. Using the Pick Tool, click on the text then hold the Shift key down while 
clicking on the outer triangle. 

5. From the Tool Options palette click the Center in Canvas button. 

6. From the menu bar click Objects > Fit Text to Path. If this option is 
grayed out you have not selected both the text and the triangle. 

7. Use the Text tool to key the text GT. Drag the text to the center of the inner triangle. Be sure the 
text is a contrasting color. 

Tool Options Palette for Pen Tool 

Center Position on Canvas 

Sample The Golden Triangle 
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8. Crop the image. 

9. Save the image as goldentriangle with the file type gif. 

Creating Text with Image Patterns 

1. Open sunset from your data files. 

2. From the Materials palette click the Color arrow next to Background and Fill 

Properties and choose Pattern. 

3. From the Tools toolbar click the Text Tool button and choose the Font and 

Size of text desired. 

4. Click in the middle of the Background and Fill 

Properties on the palette to bring up the 

Material Properties dialog box. Select the 

sunset image from the drop-down list. Click 

OK.  

5. Click on the image. Key Sunset in the Text 

Entry dialog box and click Apply. 

6. From the menu bar click Edit > Copy. 

7. From the menu bar click Edit > Paste as New 

Image. 

8. Save the new image as sunsetpattern with the 

file type jpg. 

9. Close all open images without saving. 

 

ACTIVITY 5 • MINI-PROJECT 

Create a Nameplate for a Company 

1. Go to the Chamber of Commerce Web site in your community or call the Chamber of Commerce 

to find out the names of the top five employers in your area. Research each of these companies to 

find the colors used in their logos. For each company, create a 600 × 100 image of their name 

using their colors.  

Pattern 

Sample Sunset Pattern 
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2. As a part of this activity, you may also want to take a field trip to the Chamber of Commerce or 

invite someone to come in from the Chamber of Commerce to speak to the class on the top five 

employers in the community and their businesses. The more you know about a company, the 

easier it is to create an image for it—even an image as simple as a nameplate in which font and 

color choices are the most important. 

3. Save as 01nameplate, 02nameplate, 03nameplate, 04nameplate, and 05nameplate. 

The following criteria should be met: 

 Research on each company is accurate and thorough. 

 Nameplates are saved as requested without errors in the file name. 

 Creativity is demonstrated in adding text and having text follow the path of other 

objects. 

 No errors appear on the nameplate. 

 Nameplate colors are used in a way that complements the text. 

 Nameplate is an appropriate size. 

ACTIVITY 6 • USING PAINTING TOOLS 

In this activity, you will become familiar with: 

 Paint Brush Tool 

 Airbrush Tool 

 Flood Fill Tool 

 Picture Tubes 

 Dropper Tool 

 Clone Brush 

Paint Brush Tool 

1. Open sailboats from your data files. 

2. From the Tools toolbar click the Paint Brush Tool button.  

3. From the Paint Brush palette select the Paint Brush tip of your choice. Choose two different 

colors from the Materials palette.  

4. Paint around all four sides of the canvas. 

5.  Change the Paint Brush tip. Change one of the colors in the Materials palette. 

Tool Options Palette for Paint Brush Tool 
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6.  Paint around all four sides of the canvas. 

7. Use a contrasting color to paint on the sails of the sailboat. Paint SAIL on one of the sails and 

BOATS on the other. 

8. Save as sailboatsedited with the file type jpg. 

Airbrush Tool 
The Airbrush Tool can be used to create Backgrounds and other fill-in effects. 

1. Create a new 400 × 400 Pixel image with a Transparent or White background. 

2. From the Tools toolbar click the down arrow next to the Paint Brush 

Tool button and select the Airbrush Tool. 

3. The Airbrush Tool is similar to the Paintbrush Tool except it sprays on the canvas rather than 
brushes. From the Materials palette change the Foreground and Stroke Properties to Plaid 30 
Pattern with no texture. Change the Airbrush to +Round 10. Spray lines down and across the 
canvas to divide the canvas into something like a tic tac toe board. You can turn on Guides from 
the menu bar by clicking View > Guides. They do not need to be exactly the same width in each 
window. 

4. Change to a Pointy flower Airbrush. Use Plaid 29 pattern for the Foreground and Stroke. Use the 
Airbrush to spray this in the center square one time. 

5. Choose two different solid colors in the Materials palette for the Foreground and Stroke and the 
Background and Fill. Use the Smoke Puff Airbrush and spray samples of these two colors in the 
four corners of your divided canvas. 

6. From the Materials palette click in the Foreground and Stroke Properties and select the Gradient 
tab on the Material Properties dialog box. Select the Landscape morning pattern and click OK. 
Select the Twirly star Airbrush and change the size from 123 to 50. Spray this pattern into the top 
middle and bottom middle squares, using a different color in each square. 

7. Choose the Airbrush settings and material selections of your choice for the last two squares. Save 
as 01background with the file type gif. 

8. Create a new 460 × 60 Pixel image.  

9. Create a company name to use on a banner. Use the Airbrush Tool to create a Textured 
background and use other tools for the business name and logo. Some tools you may want to 
consider are the Preset Shapes and the Pen Tool. 

Airbrush Tool 

Tool Options Palette for Airbrush Tool 
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10. A banner should convey a positive image of the business and a message about the product of the 
business. For instance, the banner of Star Clothing shown here would produce an image that the 
business carries trendy, casual clothing. 

11. Save as myimage with the file type gif. 

12. Insert the image into word processing software and include an explanation of the type of business 
image you are attempting to produce. Describe in detail the tools you used to produce your image. 

13. Save the word processing document as businessimage with the file type doc. 

Flood Fill Tool 

1. Create a new 400 × 400 Pixel image with a Transparent background. 

2. Using the Preset Shape Tool with Retain style selected draw a large Star 4 shape in the middle of 

the canvas. Leave room around the star to draw some smaller images later. 

3. From the Tools toolbar click the Flood Fill Tool button. 

4. From the Materials palette select a Red Foreground and Stroke color and Yellow Background and 

Fill color. Click inside the Star 4 to fill with color. If you get an Auto Actions dialog box, click 

OK to accept the changes. Click the left mouse button to use the Foreground and Stroke color or 

the right mouse button to use the Background and Fill color. Try this a few times to see how it 

works. 

5. Draw four smaller Star 4 shapes on the canvas, filling each one with a different color. 

6. Save the image as filledstarbursts with the file type gif. 

Picture Tubes 

Picture tubes can be used to add to an image or to create an image by themselves. More tubes can be 

found on the Internet, or you can create your own tubes. 

1. Create a new 400 × 400 Pixel image with a Transparent background. 

2. From the Tools toolbar click the Flood Fill Tool button. Change the Background and Fill 

Properties to solid and click on the canvas to create a solid background for your image. 

3. From the Tools toolbar click the Picture Tube Tool button.  

Sample Star Clothing 
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4. From the Tool Options palette, click the down arrow next to Picture Tube Options and select 

Autumn Leaves. Change the Scale to 50.  

 

 

5. Using the Picture Tube Tool add a border around your image by clicking and dragging around the 

canvas. 

6. Using the Text Tool, add an announcement for a Fall Carnival that will be held on October 31, 

2XXX. Create as a Vector layer and choose any appropriate Font and Size. 

7. Save the image as fallcarnival with the file type gif. 

8. Create another image using the Flood Fill Tool, Picture Tube Tool, and Text Tool to announce 

another occasion. 

9. Save the image as specialoccasion with the file type gif. 

Dropper Tool 

The Dropper Tool can pick up the color in an image to match another color. This is useful to correct 

blemishes on old photographs or to get the red out of eyes in a photograph. 

1. Open florida from your data files. 

2. From the Tools toolbar click the Dropper Tool.  

3. From the menu bar click View > Zoom In or use the wheel on your mouse if it is available to 

Zoom in to 200%.  

4. Move the cursor around on the image. Note you can 

hover your mouse pointer over a color to see the 

RGB values. 

5. Click on an Orange color within the image. Note 

that, when you click, it makes your choice the 

Foreground color. 

6. Make this same Orange color the Background color. 

7. Create an image for a banner with a White Background (600 × 150 pixels). 

8. Using the Text Tool key Florida Business Technology on the first line. Choose Arial Narrow for 

the Font and 12 as the Size. 

Tool Options Palette for Picture Tubes 

Florida Graphic 
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9. Using the dropper select a Teal color. 

10. Create a second line of text that reads Education Association. With Education Association 
selected in the Text Entry box, from the Materials palette click the Color box and key in the RGB 
value of the Teal. Click on Swap Colors and key in the RGB value of the Teal again. 

11. Click to create the Text then drag the text around so that it is centered below the first line of text. 

12. Click on the title bar of the florida image. 

13. Resize the image to 50% of its original size. 

14. From the menu bar click Edit > Copy. 

15. Click on the florida file. From the menu bar click Edit > Paste as New Selection. Drag the GIF to 

the left end of the banner. 

16. Save the image as floridabanner with the file type gif. 

Clone Brush 

The clone brush is used to copy part of an image to another location. The image must be grayscale or 24-

bit in order to use this tool. You are working with two image areas: the target and the source. 

1. Open redbarn to use as the source of the clone. 

2. Open sculpteddog to use as the target of the clone. 

3. Using the Background Eraser Tool get rid of the white area around the 

dog. If you get an Auto Actions dialog box, click OK to accept the 

changes. 

4. From the Tools toolbar click the Clone Brush. You may need to click 

the down arrow next to the Scratch Remover Tool button and then select Clone from the drop-

down menu. 

5. From the Tool Options palette, note the options for the Clone Tool. 

6. Shift click on the dog then paint in an appropriate spot on the Red Barn image. 

7. Save the image as cloneddog with the file type jpg. 

8. Close all open images without saving. 

Clone Tool 

Tool Options Palette for Clone Tool 
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ACTIVITY 6 • MINI-PROJECT 

Create an Image for a CD Cover 

You have been invited to enter a contest to create a CD cover for your favorite singer’s latest album. 

1. Decide on the singer and at least one song you will market on the CD. 

2. Create three CD covers (front only) to submit for the contest: 01cd, 02cd, and 03cd with file types 

set to jpg. 

3. Image must be 3.5 × 3. 

4. Use only tools practiced up to this point. 

5. Create a word processing document in which you insert each of the images followed by an 

enumerated explanation of the tools used on each CD cover. Before the enumerated list, include 

an explanation of the elements in the CD cover that describe the song being marketed. Save as 

documentation with the file type doc. 

The following criteria must be met: 

 No ready-made images are used. 

 The Airbrush Tool, Fill Tool, Picture Tubes, Dropper Tool and Clone Brush are each 

used at least once on one of the three images. 

 Text is used and formatted appropriately at least once on all three CD covers. 

 Tools are used effectively. 

 Explanation of tools is used and the elements describing the song being marketed is 

clear and organized. 

 No errors appear in the word processing document. 
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ACTIVITY 7 • USING ART MEDIA TOOLS 

In this activity, you will become familiar with: 

 Oil Brush 

 Chalk 

 Pastel 

 Crayon 

 Colored Pencil 

 Marker 

 Palette Knife 

 Smear 

 Art Eraser 

Oil Brush 

1. Create a new 400 × 400 Pixel image with an Art Media 

background.  

2. from the Tools toolbar click the Oil Brush 

Tool.  

3. Click on the down arrow on the Tool presets button on the 

Tool Options palette. 

4. Select the first preset and 

paint a short streak on the 

canvas. Continue using each 

one of the presets to create a 

painter’s palette of samples 

presets. Occasionally, 

change colors in the 

Materials palette or Swap 

Colors. 

5. Save the image as painterspalette with the file type pspimage. 

New Image Dialog Box 

Art Media Tools 
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Chalk 

1. Open verbena from your data files. 

2. From the Tools toolbar click the Eye Dropper Tool button. Click on one of the pink flowers in the 

verbena image. Click on the pink Foreground and Stroke Properties color block in the Materials 

palette.  

3. From the Materials Properties dialog box, click Add to 

swatches. Name the swatch verbena and click OK. 

4. Repeat steps 3 and 4 for the yellow roses. Name the swatch 

roses. 

5. From the Tools toolbar click the drop down arrow next to 

the Oil Brush Tool button and select Chalk. Be sure Trace is 

checked on the Chalk Tool Options palette. 

6. Using the verbena swatch, click on about ten of the verbena 

blooms to add some interest to the image. Do the same for 

the yellow roses with the roses swatch. 

7. Experiment with the Chalk Tool by changing some of the 

Presets on the Chalk Tool Options palette and adding some 

borders around the inside of the image. 

8. Save the image as chalkverbena with the file type jpg. 

Pastel 

1. Open goldfish from your data files. 

2. Using the Eye Dropper Tool, pick up two different shades of the 

leaves in the goldfish image. Click in the Materials palette and 

Add the two images to the swatches. Name them lightgreen and 

darkgreen. 

3. From the Materials palette click the Swatches tab. Hover your 

mouse over the swatches until you find the lightgreen swatch you 

created. 

4. From the Tools toolbar click the drop down arrow next to the Oil 

Brush Tool button and select Pastel. Change the Pastel Preset to 

Chisel tip fine. Trace the outside of the leaves, using the two 

different greens and the Pastel Tool. Experiment with different 

tips and sizes. 

Material Properties Dialog Box 

Sample Swatches 

Sample Pastels 
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5. Save the image as pastelgoldfish with the file type jpg. 

Crayon 

1. Open snowcouple from your data files.  

2. From the menu bar click Image > Picture 

Frame. From the Picture Frame dialog 

box choose Edge fun 02. 

3. Using the Dropper Tool, pick up one of 

the reds in the image. Add the color to 

the swatches and name it darkred. 

4. From the Tools toolbar click the drop 

down arrow next to the Oil Brush Tool 

button and select Crayon. Draw bows and ribbons in the four corners of the white picture 

frame. Experiment with Presets and Sizes to determine the best one to use for this image. 

5. Save the image as crayonsnowcouple with the file type jpg. 

Colored Pencil 

1. Create a new 400 × 400 Pixel image with an Art Media background. 

2. Using the Crayon Tool, draw a fairly straight horizontal line across the top. Change Presets to 

Normal with a Size 40 on the Crayon Tool Options palette.  

3. In the middle of the canvas, draw another straight horizontal line with the Presets at Normal and a 

Size 40 using the Pastel Tool. Repeat this for the Colored Pencil Tool. 

4. Using the Text Tool, label each of the samples.  

5. Using the Text Tool, create a Text box and list two ways that the Colored Pencil sample is 

different than the Crayon or Pastel Tool 

6. Save the image as coloredpencil with the file type pspimage. 

Marker 

1. Open alphabet from your data files. 

2. From the Tools toolbar click the drop down arrow next to the Oil Brush Tool button and select 

Marker. Change to a different color than was used in the writing of this alphabet. 

3.  From the Marker Tool Options palette adjust the Rotation to 15. Draw each letter next to the 

original letter so that they look similar. 

4.  Save the image as markeralphabet with the file type pspimage. 

Picture Frame Dialog Box 
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Palette Knife 

1. Create a new 400 × 400 Pixel image with an Art Media 

background. 

2. Using a dark color, create a few strokes using the Oil Brush Tool. 

Using the Text Tool, label the strokes with a coordinating dark 

color. 

3. Repeat step 2 to create a few sample strokes using the Pastel and 

Crayon Tools. 

4. From the Tools toolbar click the drop down 

arrow next to the Oil Brush Tool button and 

select Palette Knife.  

5. From the Palette Knife Tool Options palette choose a Preset Palette 

Knife. Adjust the Size to a small number. Change the color to a light color.  

6. Using the Palette Knife, create interesting designs on the sample strokes.  

7. Save the image as paletteknife with the file type pspimage. 

Smear 

1. Create a new 400 × 400 Pixel image with a White background. 

2. Using the Oil Brush Tool, paint three horizontal lines across the top half of the canvas. 

Choose any color. 

3. Using the Chalk Tool, paint three horizontal lines across the bottom half of the canvas. Choose any 

color. 

4. From the Tools toolbar click the drop down 

arrow next to the Oil Brush Tool button and 

select Smear Tool.  

5. Click and drag the places on the painted lines to 

smear or smudge them. Drag in circles and in 

straight lines. Experiment with dragging the 

same smeared color out further away from the 

original painted line. 

6. Save the image as smearpractice with the file 

type pspimage.  

Sample Palette Knife 

Sample Smear Tool 
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Art Eraser 

1. Create a new 400 × 400 Pixel image with a White background. 

2. Using at least three different Art Media Tools (wet or dry), paint a house with a chimney. 

3. Paint some black smoke coming from the chimney. Using the Smear Tool, smear or smudge the 

paint. 

4. From the Tools toolbar click the drop down arrow next to the Oil Brush Tool button 

and select Art Eraser.  

5. Using the Art Eraser, remove any painting marks that you do not want on the canvas. Experiment 

with the Art Eraser Tool Options. 

6. Save as chimneysmoke with the file type pspimage. 

7. Close all open images without saving. 

ACTIVITY 7 • MINI-PROJECT 

Images for Study Abroad Trip 

1. Plan a study abroad trip for your campus. You can go to your favorite University’s web site to 

get ideas for your study trip. Include in your planning: 

a. Destination 

b. Study Topic 

c. Dates of Travel 

2. Design an image for each of the three items above. Use as many of the Art Media Tools for 

each of the designs as you can, but you may use other tools as well. Save each image as 

07destination, 07studytopic, and 07traveldates with the file types jpg. 

The following criteria must be met: 

 Design demonstrates thought and research for a destination and topic. 

 Design demonstrates knowledge and ability to use the Art Media Tools as well as 

other tools learned in previous activities. 

 Design demonstrates creativity with color and tools. 

 No errors appear in any of the designs. 

 Designs are saved as instructed. 

 Design is completed in a timely manner. 
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ACTIVITY 8 • CREATING SPECIAL EFFECTS 

In this activity, you will become familiar with: 

 Layers 

o Background with Text 

o Creating a Layered Image 

o Using an Image in Layers 

 Effects 

o Reflection Effects 

o Geometric and 3-D Effects 

o Textures 

o Artistic, Illumination, and Distortion Effects  

 Channels 

 Masks 

Layers 

Background with Text 

1. Open rain from your data files. The Layers palette may be docked on 

the right side of your screen. If not, from the menu bar click View > 

Palettes > Layers. 

2. Using the Dropper Tool, get exact matches to the RGB values of two 

contrasting colors from the rain image. 

3. Using the Text Tool, key Partly Cloudy in the Text Entry dialog box. 

Change the Font to Impact, Size 24. Change the Colors to the RGB 

values in the image. Hover your cursor over the text until you get the 

four-edged black arrow then drag the Text so it is centered 

horizontally at the top of the image. 

4. Note that the Layer palette now shows a new Vector 1 layer. 

5. From the Layer palette, right click on the words Vector 1 and choose 

Rename. Alternatively, you can double click the words Vector 1 and 

rename in the Layer Properties dialog box. Key Text as the new layer 

name and press Enter. 

6. Save the image as weather with the file type jpg. A message will 

appear that the layered image needs to be merged. Click Yes to merge 

the image. Close the image. 

7. Reopen weather and observe that the Text and Background now open 

as one layer – all in the Background layer. 

Layers Palette 

Layers Palette with New Layer 
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Creating a Layered Image 

1. Create a new 400 × 400 Pixel image with a Brown background. Be sure the Layer palette is 

showing. 

2. Draw three shapes on the background. The first shape should be the Sun preset shape. Place the 

shape in the top left corner. From the Materials palette choose a Background and Fill and 

Foreground and Stroke color of Yellow. Uncheck Retain style before drawing the shape.  

3. The second shape should be a triangle representing a tent. Use any Background and Fill and 

Foreground and Stroke color appropriate for a tent. Draw this at the bottom center. 

4. The third shape should be a dodecagon for the text. Place this shape on the right upper side of the 

canvas. Choose any color for the dodecagon. 

5. Rename the Layer as Shapes. 

6. From the Layer palette, click the drop down arrow and select New 

Vector Layer. 

7. From the New Vector Layer dialog box, rename the layer Text, and 

then click OK.  

8. Click on the Visibility Toggle button for the Background Layer. 

9. Using the Text tool, key Peaceful Sunrise. Select a color that 

compliments the other colors in the image. Use Impact Font and Size 14. 

If Impact is not available, make another choice of Font. 

10. Turn the Visibility Toggle back on for the Background Layer. 

11. Drag the Text box so that it is centered on the Dodecagon. 

12. Save the image as peacefulsunrise with the file type gif. 

13. Create your own layered image with at least three layers similar to the 

practice image. Decide on a product, service or occasion to advertise and 

use Background, Shapes and Text to create your advertisement. You can 

also use Picture Tubes to enhance your advertisement. 

15. Save the image as advertising with the file type gif. 

16. Insert advertising into a word processing document and explain the steps used in creating the 

image. Explain why it is useful to create your image in layers.  

17. Save the document as adsteps. 

New Vector Layer 

Visibility Toggle 
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Using an Image in Layers 

1. Open lake from your data files. This image will be the Background layer. 

2. Open museum from your data files. Copy the image then toggle to the lake image. From the 

menu bar, click Edit > Paste >Paste As New Layer.  

3. Using the Pick Tool, place it at the bottom left of the image.  

4. Repeat this process for traindepot, placing it on the bottom right of the image. 

5. Add the text Lake Lang at the top of the image. Choose appropriate Font, Size and color. Name 

all the Layers in the Layer palette with appropriate names. 

6. Save the image as lakelang with the file type jpg. Any warning messages upon saving should be 

accepted. 

7. Create a layered image of your own. Use an image of your school or building in your school or 

sign as the background image. Add two other images of activities within the school or other 

images within the building. You may add text and other shapes. Save the image as highschool 

with the file type jpg. 

Effects 

Reflection Effects 

1. Open birthdaypaper from your data files. 

2. From the menu bar click Effects > Reflection Effects and 

select each of the options in the submenu one at a time. 

View the result of the different reflection effects in the 

preview section of the dialog box. Click Cancel to close 

the dialog box without making changes. 

3. After reviewing all effects, save the one you think looks 

best as myreflection with the file type jpg. 

4. From the menu bar click Adjust > Brightness and Contrast 

> Brightness/Contrast. In the Brightness/Contrast dialog 

box, change Brightness to 25.  

5. Save again. 

6. Take at least four digital pictures of wrapping paper or scan the wrapping paper. Create your own 

backgrounds using all four of the Reflection Effects Tools. Save as 01back, 02back, 03back and 

04back with file types jpg. 

Brightness/Contrast Dialog Box 
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Geometric and 3-D Effects 

1. Open placemat from your data files. 

2. From the menu bar click Effects > 

Geometric Effects > Circle. In the 

Circle dialog box, set the Edge 

mode to Repeat and click OK. 

3. Using the Selection Tool, select as 

close around the middle circle as 

you can. Cut and paste into a new 

image. Discard the image you cut 

from without saving. 

4. Save the image as circle with the 

file type jpg. 

5. Create a new 200 × 200 Pixel 

image with a Transparent 

background. Open placemat from 

your data files. 

6. Turn on the Layer palette if 

necessary. 

7. Using the Dropper Tool, choose a 

color from the placemat image for the Background. Fill on the new canvas.  

8. Using the Rectangle Selection tool, cut out 

only a part of the placemat image and Paste 

As New Layer to the Background. From the 

menu bar click Layers > Merge > Merge 

All (Flatten). 

9. Crop the new image leaving only a small 

part of the Background showing. 

10. From the menu bar, click Effects > 3D 

Effects > Buttonize. In the Buttonize dialog 

box, select the Solid radio button under 

Edge. 

11. Resize the image to a Width of 75 Pixels and click OK. 

12. Save as placematbutton with the file type jpg. Solutions may vary depending on how much 

placemat you cut out and how much background you left when you cropped the image. 

Circle Dialog Box 

Buttonize Dialog Box 



Unit 1 • Image Management Procedures Page 43 of 46 

Part 1c • Corel Paint Shop Pro X 

Digital Multimedia Management • Unit 1 

Textures 

1. Open greenwallpaper from your data files.  

2. From the menu bar, click Effects > Texture Effects> Blinds to apply the Texture effect of Blinds. 

Click OK in the Blinds dialog box. Save as blinds with the file type jpg. 

3. Open butterflywallpaper from your data files. Apply the Texture effect of Weave. Save as weave 

with the file type jpg. 

4. Use scanned or digital pictures of cloth, wallpaper, wrapping paper or other materials to 

experiment with the Texture effects. Save at least two other textures. Save as 01texture with the 

file type jpg and 02texture with the file type jpg. 

Artistic, Illumination, and Distortion Effects  

1. Open sunset from your data files.  

2. From the menu bar, click Effects > Artistic Effects and apply different Artistic Effects to the 

image. You can preview them in the dialog box and cancel them without actually creating the 

effect. 

3. Save one of these that worked effectively as 01artistic with the file type jpg. 

4. Open sunset with the file type jpg again and save another effective artistic effect as 02artistic 

with the file type jpg. 

5. Insert the saved images into a word processing 

document. Write an explanation as to which 

artistic effects were tried and could not be used 

and why. Save the document as artisticeffects. 

6. Open purpleflower with the file type jpg from 

your data files. 

7. Add the Reflection effect of Rotating Mirror. 

Adjust the Horizontal and Vertical offset % to 

25 and the Rotation angle to 25.  

8. Save the image as rotatingmirror with the file 

type jpg. 

Rotating Mirror Dialog Box 
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Channels 

1. Open redleaf from your data files. 

2. From the menu bar click Image > Split Channel > Split to RGB. The original image will still be 

on the screen as well as three gray scale images. 

3. Use any Paintbrush Tool or Airbrush Tool to make a few changes to the Red grayscale image.  

4. From the menu bar click Image > Combine Channel > Combine from RGB. Click OK to accept 

the default source channels (the channels that the image was split into originally). 

5. Save the combined image as rgbsplit with the file type jpg. 

6. Make redleaf active and repeat this process to split for HSL. Use a tool to make changes to one of 

the splits then combine the split. Save the image as hslsplit with the file type jpg. 

7. Make redleaf active and repeat this process to split for CMYK. Use a Tool to make changes to 

one of the splits then combine the split. Save the image as cmyksplit with the file type jpg. 

Masks 

1. From the menu bar click Help > Help Topics. Click on the Index tab and key masks. Double 

click on the topic About, read about masks and be able to explain what they are and various uses. 

2. Open mallentrance and mallfountain from your data files. 

3. With the Layers palette open, drag the Mall Fountain layer 

over to the Mall Entrance image. Close mallfountain. 

4. Using the Pick Tool drag the Mall Fountain image over to 

the right so that some of the Mall Entrance image is visible. 

Move it over so that the actual fountain is at the right edge of 

the image. Be sure you can see the entire fountain. 

5. From the menu bar click Layers > New Mask Layer > Show 

All to show all underlying Pixels. 

6. Using the Paintbrush Tool, paint out all the people and show 

the underlying layer. Leave only the fountain showing in the 

picture. 

7. Click the Mask Layer Visibility Toggle to see that the image 

goes back to its original.  

8. Save the image as mall with the file type jpg. 

9. Close all open images and documents without saving.  

Layers Palette 
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ACTIVITY 8 • MINI-PROJECT 

Create an Image for a Magazine Cover 

1. Choose your favorite actor and actress. 

2. Research sites about each of them on the Internet. Using word processing software, write a list of 

traits and accomplishments for each of them. Save as traits with the file type doc. 

3. Create two different images for a magazine cover. 

4. The images must be at least 600 × 600 and cannot exceed 1000 × 1000. Save the images as actor 

with the file type pspimage and actress with the file type pspimage. 

The following criteria must be met: 

 A variety of tools is used to create the image. 

 Filters and effects are used at least once on both images. 

 Each image has at least two layers 

 Appropriate size is used for the images. 

 Images are saved in native format without spelling errors. 

 Images adequately describe the traits and accomplishments listed in the word 

processing document. 

 Word processing document is error-free. 
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PART 1 • SIMULATION 

Using Paint Shop Pro to Restore Photographs 

1. You have decided to use your image management skills to open a business that restores photos. 

The first thing you need to do is create some images to place in a portfolio for marketing 

purposes. You will also create some images to use as advertising. After much thought, you decide 

to name the business Restore-It, Inc. 

2. Collect at least five photos in need of some repair. They may have creases in them, red eyes, 

discoloration, etc. 

3. Scan each of the photos. Save all images for this project in a folder titled restore. Save the images 

as 01or, 02or, 03or, 04or, and 05or with the file types jpg. 

4. Repair as much as possible on each of the photographs. Crop and resize as needed. Save the 

repaired images as 01re, 2re, 3re, 4re and 5re with the file types jpg. 

5. Create a table in a word processing document with two columns and two rows. In the top cell on 

the left, insert the original photograph. In the next cell, insert one of the restored photographs. 

Merge the two columns in the second row. Write an explanation of what tools were used in the 

restoration process. Remember that this may be used on a poster for advertising purposes or in the 

shop window. The font needs to be fairly large in a color that matches the photograph. Save the 

documents as 01ph. 

6. Repeat step 5 for each of the other images, saving them as 02ph, 03ph, 04ph and 05 ph. 

7. Your other task is to create some images including your company’s name that can be used for 

advertising. Some of the images may be used on t-shirts, mugs, coasters, or key chains. Others 

may be used for the newspaper. Using as many tools as you can that you learned in Paint Shop 

Pro, create five images including your company’s name. Save each image as 01im, 02im, 03im, 

04im and 05im with the file types jpg. 

The following criteria should be met for this simulation: 

Images collected are appropriate for the project. 

Images are scanned and saved as requested with no errors in the file names. 

Effective restoration was made on the images. Use and knowledge of the proper tools 

for the task evident. 

Word processing documents prepared as requested with no errors. Formatting of 

documents is effective for promotional use. 

Five company name images are created effectively using most of the tools learned in 

Paint Shop Pro. 

Creativity evident in the five images created for marketing use. 


